developer.bexio.com is not available

Incident Report for bexio AG

Resolved

developer.bexio.com is available again. We apologise for any inconvenience caused.
Posted Mar 19, 2026 - 16:59 CET

Identified

The developer.bexio.com website is currently unavailable. We are already working to resolve the issue and apologise for the inconvenience.
Posted Mar 19, 2026 - 16:20 CET
This incident affected: API.