Bills & Expenses: degraded performance

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Jan 09, 2023 - 16:37 CET

Monitoring

The error could be fixed. Bills and expenses can be created. Sorry for the inconvenience. We continue to monitor the systems.
Posted Jan 09, 2023 - 15:36 CET

Investigating

Customers are currently experiencing performance issues in the module "purchase". Our technicians are working on the issue as a matter of urgency.
Posted Jan 09, 2023 - 15:01 CET
This incident affected: bexio application.