Thank you very much for your patience. As of today (7.3.2023), the interface is fully functional again. UBS was able to fix the error and we thank them very much for their efforts. Important: The transactions of the last few days were not delivered. However, there was no error. The transactions must therefore be imported by 1.3 with the date filter, and manually for 28.2. How to import the transactions manually can be found here: https://help.bexio.com/s/article/000002007?language=en_US. It is also possible that you will need to re-establish the connection. Instructions on how to reconnect can be found here: https://help.bexio.com/s/article/000002010?language=en_US Best regards Your bexio team
Posted Mar 07, 2023 - 12:35 CET
Update
6.03.2023: For some of you, the UBS banking interface is currently only available with restrictions. The problem has been identified on the UBS side. We are still in close contact with UBS and are supporting them in troubleshooting. Unfortunately, we cannot give you a new update today. We are still waiting for UBS to correct the error. We will give you the next update on 8 March at the latest.
Posted Mar 06, 2023 - 15:28 CET
Update
03 March 2023 For some of you, the UBS banking interface is currently only available with restrictions. The problem has been identified on the UBS side and we are supporting them in implementing a solution. You will receive further information from us by Monday, 06 March 2023 at the latest. The transmission of payment orders continues to work
Posted Mar 03, 2023 - 13:00 CET
Update
Unfortunately, fetching bank transactions and transmitting payments still does not work. The error is currently being analysed and corrected by UBS. UBS is aware of the urgency and is working on a solution to the problem.
Posted Mar 03, 2023 - 09:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2023 - 13:31 CET
Investigating
Specific customers are currently experiencing problems with the UBS interface. Fetching of bank transactions are affected. We are working on the issue as a matter of urgency.
Posted Mar 02, 2023 - 11:30 CET
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).