bexio nur eingeschränkt verfügbar! - bexio only limited availability!
Incident Report for bexio AG
Resolved
Through extensive monitoring and no further instabilities noticed, we can ensure that the performance issues won't occur due to the specific root cause again.
Posted Sep 03, 2021 - 10:31 CEST
Monitoring
We were able to identify the root cause with high confidence and implemented a temporary fix which should maintain stability and performance of bexio for the rest of the day. We will implement a permanent fix this night to ensure no further issues due to this cause.
Posted Sep 01, 2021 - 13:14 CEST
Update
We are facing a complex issue, as a specific number of customers have experienced the last days. Our developers are working with all available resources on fixing symptoms and the root cause of this issue. We are very sorry for the inconvenience.
Posted Sep 01, 2021 - 11:14 CEST
Investigating
Bexio is currently experiencing performance issues. Our technical team has been notified and is working on a resolution as a matter of urgency. Thank you for your understanding and we apologise for the inconvenience!
Posted Sep 01, 2021 - 10:23 CEST
This incident affected: bexio application, Payroll, and Banking and reconciliation.