UBS aktuell nicht verfügbar - UBS is currently not reachable

Incident Report for bexio AG

Resolved

The error could be corrected. The UBS interface is available again to the usual extent.
Please use the date filter to import transactions retroactively.
Posted Feb 13, 2023 - 12:56 CET

Identified

UBS is experiencing an issue. This resulting in the connection to the bank through the bexio interface not working. UBS is already working on it.
Posted Feb 13, 2023 - 09:43 CET
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).