UBS Interface not available

Incident Report for bexio AG

Resolved

Bank interface UBS is working again.
Posted Jun 05, 2023 - 13:04 CEST

Investigating

Bank interface UBS is working again.
Posted Jun 05, 2023 - 11:50 CEST
This incident affected: Connected banks (UBS Banking).