bexio nur eingeschränkt verfügbar!
Incident Report for bexio AG
Resolved
At this moment, we don't identify any further issues. We are closely monitoring the application to ensure the reachability of bexio.
We apologize for the inconvenience caused.
Posted Jun 28, 2022 - 08:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 15:44 CEST
Investigating
Unfortunately, it is currently not possible to print documents (create PDF). Our engineers are already working on analysing and fixing the problem.
Posted Jun 27, 2022 - 13:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 11:37 CEST
Investigating
bexio is not available for specific customers. It is currently not possible to work properly. We are working on the issue as a matter of urgency.
Posted Jun 27, 2022 - 11:04 CEST
This incident affected: bexio application.