Purchase and accounting reports (account ledger, balance and income state+) are currently only available to a limited extent

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 17:40 CEST

Identified

At the moment, the purchase module, reports in accounting (like account ledger, balance and income state +)are restricted. We are already working to resolve the issue so that bexio is available to you again as soon as possible. Thank you very much for your patience.
Posted Jun 02, 2026 - 17:30 CEST
This incident affected: bexio Office.