UBS Interface is down
Incident Report for bexio AG
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 13:10 CEST
Investigating
We are currently investigating the issue with UBS and SIX.
Posted Oct 04, 2023 - 08:32 CEST
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).