User unable to access expenses
Incident Report for bexio AG
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 16:56 CEST
Monitoring
We are currently monitoring the situation
Posted Jul 18, 2023 - 11:57 CEST
Identified
Users unable to access expenses with permission missing error // Monitoring
Posted Jul 18, 2023 - 10:19 CEST
This incident affected: bexio Website.