Raiffeisen interface not available for some clients

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 15:23 CET

Investigating

We are currently investigating this issue.
Posted Dec 11, 2024 - 14:17 CET
This incident affected: Banking and reconciliation and Connected banks (Raiffeisen Banking).