UBS
Incident Report for bexio AG
Resolved
Bank interface UBS is working again.
Posted Jun 09, 2023 - 12:51 CEST
Investigating
There is a problem with the connection of the interface // Fetching transactions and sending payments does not work reliably // Transaktionen abholen sowie übermitteln ist derzeit für einige KD eingeschränkt verfügbar
Posted Jun 09, 2023 - 09:40 CEST
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).