bexio Import UBS-Schnittstelle eingeschränkt! - bexio import UBS interface partially limited!
Incident Report for bexio AG
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 16:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 16:21 CEST
Identified
UBS was able to identify the error. An error has occurred in the reference data causing this rounding error. UBS will implement a fix by the end of the week. As soon as this has been installed and the interface is receiving correct data, we will inform you again.

We ask you to deactivate the interface (in bexio "Disconnect e-banking" of the affected UBS account) for the duration of the fault to prevent the nightly synchronisation from importing the incorrect transactions. As soon as we have informed you, you can reactivate the interface and use it regularly.
Posted Sep 14, 2021 - 16:14 CEST
Update
We are still investigating the matter in collaboration with UBS. We have not yet been able to determine the exact cause of the discrepancies in the transaction import. We will inform you again tomorrow, Tuesday 14th September.
Posted Sep 13, 2021 - 17:11 CEST
Investigating
We are currently experiencing inconsistencies in transactions collected via the UBS interface. We kindly ask you not to fetch any transactions via the interface at the moment.

We are currently clarifying with UBS the cause of the error and will inform you of the status of the matter in the course of today.
Posted Sep 13, 2021 - 12:46 CEST
This incident affected: Connected banks (UBS Banking).