IBAN Zahlungen übermitteln - Transmitting IBAN payments
Incident Report for bexio AG
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 16:10 CET
Monitoring
IBAN payments with reason for payment: We have implemented a fix and are monitoring the result. Currently transmitting payments works again. When encountering an issue, please delete the reason for payment to ensure that you can successfully submit your payments.
Posted Nov 25, 2022 - 08:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 08:00 CET
Investigating
It is currently not possible to send IBAN payments with a comment/message. We are working on a solution.
In the meantime, we recommend you to remove any comments, to ensure you can successfully transmit your payments
Posted Nov 24, 2022 - 09:06 CET
This incident affected: Banking and reconciliation.