Zuger KB / Valiant / acrevis interface not available for some clients

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Sep 02, 2024 - 08:14 CEST

Update

We are continuing to investigate this issue.
Posted Aug 28, 2024 - 10:19 CEST

Investigating

We are actively investigating the situation with the affected banks.

Thank you for your patience while we are working towards a solution! The status page will be updated with more information as it becomes available.
Posted Aug 28, 2024 - 10:04 CEST
This incident affected: Banking and reconciliation and Connected banks (other banks).