bexio outage

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 14:44 CEST

Investigating

We are currently investigating an outage of our bexio office with the error message 503. Thank you very much for your patience.

Best regards from Rapperswil,
Your bexio team
Posted Jul 09, 2026 - 14:32 CEST
This incident affected: bexio Office, bexio Cockpit, Payroll, Kontera, API, and Banking / Fetch transactions.