Purchase Module impaired

Incident Report for bexio AG

Resolved

We were able to resolve the issue. A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2025 - 18:04 CET

Identified

We have identified the root cause and are applying mitigation.
Posted Dec 14, 2025 - 17:42 CET

Investigating

The module “Purchase” is currently impaired and may not be available. Our technicians are already working on a solution with priority.
Posted Dec 14, 2025 - 17:04 CET
This incident affected: bexio Office.