UBS - Unable to connect the interface at the moment

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 13:13 CEST

Update

We are continuing to investigate this issue.
Posted Jun 26, 2026 - 13:12 CEST

Investigating

We are currently investigating this issue.

-Transactions can still be retrieved from connected interfaces
- Payments can be transferred
Posted Jun 25, 2026 - 17:02 CEST
This incident affected: Banking interfaces (bLink / https://status.blink.six-group.com/#/service-providers).