We are continuing to work on a fix for this issue.
Posted Oct 22, 2025 - 13:10 CEST
Identified
The module “Payroll” is currently impaired or may not be available. Invoices cannot be sent/downloaded either. Our technicians are already working hard to find a solution.
Posted Oct 22, 2025 - 12:00 CEST
This incident affected: bexio Office, bexio Cockpit, Payroll, and API.