Bank interface UBS is working again.
Incident Report for bexio AG
Resolved
From 09.05.2023 to 10.05.2023 the interface was not available. Since the evening of 10.05.2023 it is fully functional again.
Your connection from bexio to UBS was disconnected due to an error by UBS. Please reconnect by clicking on “Connect e-banking” and link your account again. You can then retrieve any missing transactions.
Posted May 11, 2023 - 08:41 CEST
Investigating
-
Posted May 11, 2023 - 08:30 CEST
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).