ZKB interface not available for some clients
Incident Report for bexio AG
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 14:22 CET
Investigating
We are currently experiencing a technical issue affecting our connection with ZKB. Users receive an error message when fetching transactions.
Workaround: Please, manually download your transactions and import them into your account.
Our team is actively working to resolve this matter as swiftly as possible. We understand the importance of uninterrupted service, and we sincerely apologize for any inconvenience this may cause you.
Posted Jan 11, 2024 - 14:38 CET
This incident affected: Connected banks (ZKB Banking) and Banking and reconciliation.