RESOLVED: BCV interface not available
Incident Report for bexio AG
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 16:28 CEST
Update
The Issue with BCV is resolved
Posted Jul 17, 2023 - 16:16 CEST
Investigating
We are currently investigating this issue.
Posted Jul 17, 2023 - 10:28 CEST
This incident affected: Banking and reconciliation and Connected banks (other banks).