The logo is not displayed in bexio – the logo is displayed in the documents

Incident Report for bexio AG

Resolved

The logo in your bexio profile will now be displayed as usual. Thank you for your patience and understanding.
Posted Mar 23, 2026 - 13:14 CET

Identified

At the moment, the logo on office.bexio.com is not displayed. We are already working to resolve the issue. Important: The logo in the documents like quotes, invoices are displayed correctly.
Thank you very much for your patience.
Posted Mar 23, 2026 - 09:32 CET
This incident affected: bexio Office.