bLink UBS: Connection error when linking bank accounts

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Aug 18, 2022 - 10:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 09:26 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 18, 2022 - 09:24 CEST

Investigating

Specific customers are currently experiencing problems with the UBS interface. Fetching of bank transactions and the transmission of payments are affected. We are working on the issue as a matter of urgency.
Posted Aug 18, 2022 - 08:43 CEST
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).