Limitations: There is a delay in the recording of bills in the accounting (e.g., journal)

Incident Report for bexio AG

Resolved

Bills are being processed as usual again. However, we are still working on the final data migration and kindly ask for a little more patience.
Posted Mar 16, 2026 - 16:59 CET

Identified

Currently, there is a delay in the posting of bills to our accounting system. We are already working on a resolution. Thank you for your patience.
Posted Mar 16, 2026 - 15:30 CET
This incident affected: bexio Office.