bexio payroll - loads very slowly - resolved

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 09:01 CET

Update

We are continuing to investigate this issue.
Posted Jan 23, 2025 - 12:10 CET

Investigating

Das Modul “Löhne” steht derzeit nicht oder nur eingeschränkt zur Verfügung.

Wir danken Ihnen für Ihre Geduld, während wir an einer Lösung arbeiten! Die Statusseite wird mit weiteren Informationen aktualisiert sobald diese verfügbar sind.

The module Payroll is currently impaired or may not be available. Thank you for your patience while we are working towards a solution! The status page will be updated with more information as it becomes available.
Posted Jan 23, 2025 - 11:05 CET
This incident affected: Payroll.