Banking interface currently unavailable

Incident Report for bexio AG

Resolved

We were able to resolve the issue. The banking interface is available again as expected. We apologise for any inconvenience caused.
Posted Jan 27, 2026 - 13:39 CET

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 12:02 CET
This incident affected: Banking interfaces (bLink / https://status.blink.six-group.com/#/service-providers, PostFinance, Raiffeisen, Credit Suisse).