bexio teilweise nicht verfügbar! - bexio partially not available!
Incident Report for bexio AG
Resolved
This incident has been resolved
Posted Jun 19, 2023 - 13:11 CEST
Update
Background: For some weeks now, not only Swiss federal agencies, cantons and other companies have been targeted by cyber criminals. bexio has also been affected. Since yesterday (13.06.2023), the use of bexio has been affected by a cyber attack. These restrictions are still continuing.
Your data is still safe: The cyber attack, a so-called distributed denial of service (DDoS) attack, only temporarily compromised access to the application. Customer data is not affected. Thanks to the high security standards and monitoring by our experts on site, it was also possible to respond immediately. We are working intensively to restore normal operations as quickly as possible.
Posted Jun 14, 2023 - 16:21 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2023 - 15:44 CEST
Monitoring
The systems are running again with the usual reliability and speed. We continue to actively monitor the systems.
Posted Jun 14, 2023 - 11:07 CEST
Identified
Unfortunately bexio is not or only partially available. Our technicians are working on troubleshooting. We apologise for the inconvenience.
Posted Jun 14, 2023 - 10:47 CEST
Monitoring
The systems are running again with the usual reliability and speed. We continue to actively monitor the systems.
Posted Jun 14, 2023 - 08:54 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 11:52 CEST
This incident affected: bexio application.