The module “Purchase" has a delay in processing the entries in accounting.

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 10:10 CET

Monitoring

Purchase modul (Bills and expenses) is available again. We are actively monitoring the systems and apologise for the inconvenience.
Posted Nov 25, 2025 - 09:53 CET

Update

The module “Purchase" is currently impaired or may not be available.
Posted Nov 25, 2025 - 09:18 CET

Identified

There are currently delays in the processing of bills and expenses. Specifically, accounting entries are delayed.
Our technicians are already working on a solution with priority.
Posted Nov 25, 2025 - 08:51 CET
This incident affected: bexio Office.