PDF aus Dokumenten erstellen nicht möglich | Create PDF from documents not possible

Incident Report for bexio AG

Resolved

This incident has been resolved.
Posted Oct 25, 2022 - 10:49 CEST

Monitoring

We were able to fix the error. Creating PDFs is possible again. We are actively monitoring the systems.
Posted Oct 24, 2022 - 16:57 CEST

Investigating

Unfortunately, no PDFs can be generated at the moment. This affects offers, orders, delivery notes and invoices.
Our technicians are working at full speed to correct the error. We apologise for the inconvenience.
Posted Oct 24, 2022 - 16:20 CEST
This incident affected: bexio application.