UBS interface not available for some clients
Incident Report for bexio AG
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 13:55 CET
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 10:39 CET
Investigating
We are currently investigating this issue.
Posted Feb 16, 2024 - 08:37 CET
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).