UBS down
Incident Report for bexio AG
Resolved
UBS was able to resolve the issue
Posted Jul 20, 2023 - 08:26 CEST
Identified
The UBS is down and it appears to affect all users of UBS. Fetching transactions and sending payments does not work, the manual up/download of files continues to work.
Posted Jul 19, 2023 - 13:25 CEST
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).