UBS Interface at the moment not available
Incident Report for bexio AG
Resolved
The incident is resolved. UBS Interface is working normal again.
Posted Sep 13, 2023 - 11:45 CEST
Investigating
We are currently investigating this issue.
Posted Sep 12, 2023 - 16:08 CEST
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).