UBS interface works again

Incident Report for bexio AG

Resolved

Bank interface UBS is working again.
Posted Jul 04, 2023 - 16:55 CEST

Investigating

We are currently investigating this issue.
Posted Jul 04, 2023 - 09:00 CEST
This incident affected: Banking and reconciliation and Connected banks (UBS Banking).